Installation ICP

More
6 years 11 months ago #42 by iMaGe
Installation ICP was created by iMaGe
The requirements to install the standard version of iCP are:

Windows 7 (or higher) 64-bits
Java SE Runtime Environment 7 for Windows x64. The last version of Java SE 7 should work but the last tested version was “jre-7u71-windows-x64.exe”. ( www.oracle.com/technetwork/java/javase/d...wnloads-1880261.html ).
COMSOL 4.4

iCP can also run on Linux computers (but not the standard install package). If you want to run iCP in Linux, please contact This email address is being protected from spambots. You need JavaScript enabled to view it. to obtain the related installation instructions.
The topic has been locked.
Time to create page: 0.192 seconds
Powered by Kunena Forum